<Evolve bambou inutilisable (problème partiellement résolu)

Evolve bambou inutilisable (problème partiellement résolu)

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Evolve bambou inutilisable (problème partiellement résolu)

Message  LiteulDiablo le Mer 22 Oct 2014 - 9:36

Hello,

Le bonheur a ete de courte duree...
J'ai recu mon skate il y a 2 jours et je n'ai pas pu faire un seul ride correct Crying or Very sad

J'ai plein de coupures moteur et de comportement erratiques...
La planche s'arrete d'accelerer toute seule. Lorsque je passe un moment en roue libre, elle refuse parfois de re-accelerer (pratique avec une voiture qui s'impatiente derriere)
J'ai meme eu droit a un freinage en pleine acceleration Mad Avec atterrissage du pilote au milieu de la route et la planche qui reste derriere.

Bref, aucun plaisir et je me fais peur a chaque fois que je l'utilise Neutral  C'est juste impossible...
En plus, meme en se mettant en mode "full speed", j'ai plus l'impression d'etre a 20km/h qu'a 30km/h pale

Pourtant j'ai tout verifie : le sk8 et la teleco sont bien chargees, les diodes sont OK.
Je ne comprend plus rien...

Quelqu'un a deja eu des pbs similaires ? La, je suis juste degoute : j'avais mis le prix pour ne pas avoir a bricoler et ne pas etre emmerder et c'est exactement l'inverse qui se produit.
Merci Evolve !

Et toujours personne au bout du fil (ou plutot au bout du clavier, vu que le site anglais ne propose qu'un email pour les contacter)

Merci par avance pour toute aide et/ou bon conseil !

@+,
Liteul.


Dernière édition par LiteulDiablo le Lun 27 Oct 2014 - 20:48, édité 2 fois

LiteulDiablo

Messages : 14
Date d'inscription : 18/10/2014

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  Ch'raoul le Mer 22 Oct 2014 - 9:48

regard ça..

avatar
Ch'raoul

Localisation : Béthune
Messages : 1056
Date d'inscription : 04/05/2012
Age : 45

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  Ch'raoul le Mer 22 Oct 2014 - 9:51

ton skate a dût être mal monté,c'est une histoire de courant faible,les infos,qui est parasité,par le courant fort,le BA-ba de l'electricitée.
en esperant que ce soit bien ça.
j'espere que tu ne t'est pas trop fait mal....... Evil or Very Mad
avatar
Ch'raoul

Localisation : Béthune
Messages : 1056
Date d'inscription : 04/05/2012
Age : 45

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  malouin le Mer 22 Oct 2014 - 11:06

Ton skate est garantie, attend un peu il devrait te répondre et retourne le en sav...

_________________
e nosno downhill (une copie de celui de Christian et transmis au président)
airwheel x3, gotway 18 Msuper2
Crazy cart
E trott
avatar
malouin
Modérateur
Modérateur

Localisation : St Malo De Guersac
Messages : 1415
Date d'inscription : 28/11/2012
Age : 37

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  Christian le Mer 22 Oct 2014 - 11:39

Oui avant de modifier toi même, vois avec le SAV (sinon tu n'as plus de garantie).

_________________
Christian Very Happy fana de kite-MTB et e-MTB

- Dirtsurfer électrique Flexideck DH 20"  36V 800 W
- TUTORIEL de montage d'un mountainboard électrique e-noSno brushless 2 x 2400W 24V lithium
avatar
Christian
Modérateur
Modérateur

Localisation : Alpes (région Grenoble 38) et Pornichet, St Brévin (44)... en été
Messages : 2962
Date d'inscription : 13/10/2010
Age : 50

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  takoon le Mer 22 Oct 2014 - 12:21

tu peu déja faire la modif de la vidéo! car c'est ce que ton vendeur anglais va te demander de faire!

apres ça! perso j'ai encore quelque problème de reception (il va y avoir une autre manip a faire qui apparement regle le probleme....)
et une autonomie limité plein gaz.... c'est a dire qu'une fois fais 10/12km le skate coupe quand tu mets les gaz a fond....je pense que c'est un reglage du controleur qui fait ça.... perso ça me fait bien chier aussi.... car jeff n'as pas l'air de voir les choses sous cette angle...pour lui c'est normal Rolling Eyes (oui j'ai bien fait mes 30km en roulant tout cool....)
alors qu'un carbon ou meme un bamboo premiere generation n'as pas se probleme......

je pense a ajouter de la batterie pour essayé de gagner de la marge gaz a fond....car le skate a assistance électrique ce n'est pas mon trucs Mad

_________________
Gotway mcm 14" 380wh et Msuper 18" 850wh
avatar
takoon
Admin
Admin

Localisation : ile et vilaine
Messages : 3221
Date d'inscription : 03/09/2010
Age : 38

http://www.kitesk8.com

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  LiteulDiablo le Mer 22 Oct 2014 - 12:37

Merci pour vos retours...
Ça craint tout ça : à ce prix là, je m'attendais à avoir un petit bijou réglé aux petits ognons.

J'espère que cela va être règlé vite parce que là, j'hésite clairement à le garder.

LiteulDiablo

Messages : 14
Date d'inscription : 18/10/2014

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  LiteulDiablo le Mer 22 Oct 2014 - 13:34

Bon, tout d'abord, un grand merci a Ch'raoul ! (et a Will pour la video)
J'ai pas pu resiste : je suis alle m'acheter un jeu de clef allen entre midi et 2 pour faire la manip de la video...

Il y avait deja un bout de scotch pour maintenir la nappe qui relie le recepteur au controleur.
En revanche, les cables de puissance et ceux de controle etaient un peu melanges. J'ai fait comme explique dans la video : j'ai essaye de les regrouper et de faire passer les cables de puissance tous ensemble dessous ceux de controle.

Et....

Eh ben, y'a clairement un mieux, mais c'est pas encore complètement ca Mad
J'ai fait quelques tests et voici mes constations en vrac :

  • j'ai toujours des problemes de reception. Dans certains cas, j'appuye a fond sur la manette et il ne se passe rien... C'est assez flippant, parce qu'on ne sait pas quand la puissance va arriver. En essayant de bouger la telecommande, je me suis rendu compte que cela captait mieux si je tenais la telecommande a la verticale, c'est a dire manette vers le haut et bandouliere vers le bas. Ca oblige a se tordre la main par rapport a mon utilisation intuitive ou j'ai la main qui pend et la telecommande est a l'envers... Je vais faire d'autres tests plus tard pour confirmer cette piste.
  • parfois, j'ai l'impression que le controleur se met en securite. Ca roule, ca pousse, et puis plus rien, comme si j'arretais d'accelerer... Je me demande si pour la generation 2, ils se sont contentes de mettre le moteur de la carbone, mais sans adapte le controleur ? Quelqu'un a des infos la-dessus ?
  • pour l'autonomie, je n'ai pas encore fait de test, mais elle me semble assez courte... Loin, tres loin meme, des 30km en tout cas. Peut-etre est-ce lie a mes problemes de connexion, mais j'en doute. Je ferais un vrai test ce week-end.
  • j'avais lu des commentaires negatifs sur les capacites de freinage de la generation 1. Je n'ai pas d'element de comparaison, mais sur ma bamboo, je suis agreablement surpris de ce cote la.. Ca freine fort !


A bientot pour la suite...

@+,
Liteul

LiteulDiablo

Messages : 14
Date d'inscription : 18/10/2014

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  takoon le Mer 22 Oct 2014 - 14:53

le probleme est justement que c'est un nouveau controleur qui equipe les bamboo gen2.

tout ce que j'espere de mon coté c'est que jeff nous envoi a tous des controleurs réglé différemment pour reglé ce probleme de coupure apres 10km (qui n'en est pas un pour lui.... Rolling Eyes ) Car mis a part ça c'est un pur skate electrique!!!. Si tu en as le moyen retourne le et prend un carbon a la place......

_________________
Gotway mcm 14" 380wh et Msuper 18" 850wh
avatar
takoon
Admin
Admin

Localisation : ile et vilaine
Messages : 3221
Date d'inscription : 03/09/2010
Age : 38

http://www.kitesk8.com

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  LiteulDiablo le Mer 22 Oct 2014 - 16:29

Le carbone n'a pas tout ces pbs ? Avec £200 d'écart, ça fait réfléchir...
Et il n'est pas trop rigide pour une utilisation au quotidien ?

LiteulDiablo

Messages : 14
Date d'inscription : 18/10/2014

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  Ch'raoul le Mer 22 Oct 2014 - 16:35

Avez vous essayer de placer des ferrites sur vos cablage. Question
avatar
Ch'raoul

Localisation : Béthune
Messages : 1056
Date d'inscription : 04/05/2012
Age : 45

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  cenek le Mer 22 Oct 2014 - 18:34

je confirme que les gen1 freinent très légé comparé à la gen2

_________________
kitesk8 et e-ride-earth team

e-epsilon 6S
Crazy cart
avatar
cenek
Modérateur
Modérateur

Localisation : loire atlantique
Messages : 3272
Date d'inscription : 06/10/2010
Age : 37

http://www.kitesk8.com

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  Christian le Mer 22 Oct 2014 - 18:46

LiteulDiablo a écrit:je me suis rendu compte que cela captait mieux si je tenais la télécommande à la verticale
Ca peut signifier une pile trop déchargée dans la télécommande, donc une porté réduite et seulement avec un bon alignement. Ou une antenne cassée / manquante dedans.
Tu peux tester avec une autre télécommande ?

_________________
Christian Very Happy fana de kite-MTB et e-MTB

- Dirtsurfer électrique Flexideck DH 20"  36V 800 W
- TUTORIEL de montage d'un mountainboard électrique e-noSno brushless 2 x 2400W 24V lithium
avatar
Christian
Modérateur
Modérateur

Localisation : Alpes (région Grenoble 38) et Pornichet, St Brévin (44)... en été
Messages : 2962
Date d'inscription : 13/10/2010
Age : 50

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  juliusmagnificus le Mer 22 Oct 2014 - 19:15

takoon a écrit:une autonomie limité plein gaz.... c'est a dire qu'une fois fais 10/12km le skate coupe quand tu mets les gaz a fond....je pense que c'est un reglage du controleur qui fait ça.... perso ça me fait bien chier aussi.... car jeff n'as pas l'air de voir les choses sous cette angle...pour lui c'est normal Rolling Eyes  (oui j'ai bien fait mes 30km en roulant tout cool....)
alors qu'un carbon ou meme un bamboo premiere generation n'as pas se probleme......

Je trouve que pour des skate "haut de gamme", ce genre de problème n'est pas acceptable. Mad
Heureusement que le carbone n'a pas ce problème de coupure car ce serait rédhibitoire pour moi, ça enlève tout le plaisir du skate électrique.
avatar
juliusmagnificus

Localisation : 31
Messages : 113
Date d'inscription : 08/09/2012

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  LiteulDiablo le Mer 22 Oct 2014 - 19:18

Tout à fait d'accord :-/

LiteulDiablo

Messages : 14
Date d'inscription : 18/10/2014

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  LiteulDiablo le Dim 26 Oct 2014 - 23:03

Bon, voici quelques nouvelles du front pour ceux que ça intéressent...
Ce samedi, j'étais sur le point de renvoyer la board par la poste... Et puis, je me suis dit, c'est trop bête...

Je suis donc parti dans un nouveau démontage.
Voici mon montage originel :

C'est le montage qui ne marche pas du tout, mais alors pas du tout...
Coupures moteurs à gogo, télécommande qui ne capte plus et freinage moteur en pleine accélération (j'ai testé, ça fait bizarre...)
Pourquoi ça ne peut pas marcher ? Si vous regardez au niveau du carré rouge, les fils de puissance (bleu, vert et rouge) passe autour de la nappe de commande/réception blanche. Ce qu'il faut savoir, c'est qu'un moteur brushless, contrairement à un moteur "classique", fonctionne avec un courant alternatif... Et qui dit courant alternatif, dit génération de champ magnétique et émission d'ondes.
Donc, quand on mélange les 2 (la puissance et la commande), les ondes générées par la puissance sont suffisantes pour venir perturber les impulsions de la nappe de commande. Et vu qu'il n'y a aucun blindage sur le montage proposé, ça merdoit comme il se doit...

Après avoir visionné la vidéo de William (merci encore à lui), je suis passé au montage suivant :

Et là, ça allait beaucoup mieux. Notez bien la nappe de commande qui passe dessus et non plus à l'intérieur des fils de puissance. J'avais encore quelques coupures, mais rien à voir avec le montage du début.
Le seul problème restant, c'était les coupures moteurs lorsque je demandais trop de puissance (démarrage et/ou accélération à fond pendant une longue période). Je pensais que cela venait d'un problème d'équilibrage des éléments de la batterie ou du BMS qui n'était pas assez permissif...

J'en arrive donc à ce week-end où je me suis dit que ce montage était vraiment merdique. Quelle idée d'aller mettre la partie commande à côté des courants alternatifs de puissance. J'ai donc essayé de trouver une solution plus appropriée en gardant bien sur la possibilité de revenir en arrière si besoin...
J'ai commencé par me faire un "blindage" maison à partir d'un bout de tuyau de cuivre qui trainait (NB : le cuivre est un très bon conducteur et il est donc idéal pour bloquer les ondes)

Le tuyau initial :


Un petite découpe dans la longueur :


On aplati :


On perce :


Et on isole avec du scotch électrique histoire de ne pas provoquer un court-jus si la pièce venait au contact des cartes électronique :
     

Au final, on déplace toute la partie commande/reception vers la batterie (au plus loin de la partie puissance) et on limite les ondes de la partie puissance avec le blindage et ça donne ça :


Et là, j'ai découvert un autre skateboard !!! Une fois la batterie chargée, je peux accélerer à fond, tenir la télécommande n'importe comment et ça marche du tonnerre !! Trop content Very Happy
Je ne sais pas si cela vient principalement du blindage ou du déplacement de la carte de commande/réception, mais c'est juste parfait !! Donc, finalement, je garde ma planche...

@+,
Liteul.

LiteulDiablo

Messages : 14
Date d'inscription : 18/10/2014

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  takoon le Dim 26 Oct 2014 - 23:41

Super! Tu n'as donc plus de coupures apres avoir fait 10km?

Je teste ça très vite en tous cas!!!

Merci

_________________
Gotway mcm 14" 380wh et Msuper 18" 850wh
avatar
takoon
Admin
Admin

Localisation : ile et vilaine
Messages : 3221
Date d'inscription : 03/09/2010
Age : 38

http://www.kitesk8.com

Revenir en haut Aller en bas

Ferrite anti parasitage sur les fils de commande

Message  Christian le Dim 26 Oct 2014 - 23:42

Merci pour le retour d'expérience, ça va en intéresser plus d'un.
Je pense quand même que pour un skate "haut de gamme", c'est pas très normal de devoir faire ça soi même. Suspect
C'est dangereux de freiner brusquement sans le vouloir à pleine vitesse. Rolling Eyes

Sur mon eNosno, j'ai des ferrites d'anti-parasitage sur les fils de commande, enroulés 4 ou 5 tours, c'est tout.
Mes fils de commande sont carrément groupés le long des fils de puissance et ça marche très bien.
Sans doute mieux que le cuivre d'ailleurs.

http://www.skate-electrique-forum.com/t185-7-controleur-brushless-et-ventilation-150-amperes
C'est ce qu'Evolve devrait monter en série d'origine sur ses bords. Ca ne coûte presque rien.

_________________
Christian Very Happy fana de kite-MTB et e-MTB

- Dirtsurfer électrique Flexideck DH 20"  36V 800 W
- TUTORIEL de montage d'un mountainboard électrique e-noSno brushless 2 x 2400W 24V lithium
avatar
Christian
Modérateur
Modérateur

Localisation : Alpes (région Grenoble 38) et Pornichet, St Brévin (44)... en été
Messages : 2962
Date d'inscription : 13/10/2010
Age : 50

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  LiteulDiablo le Dim 26 Oct 2014 - 23:48

takoon a écrit:Super! Tu n'as donc plus de coupures apres avoir fait 10km?

Je teste ça très vite en tous cas!!!

Merci

Je ne veux pas te faire de faux espoirs, Takoon...
J'ai fini le montage ce soir et je suis juste allé me faire une balade de 2/3 km pour vérifier que tout marchait bien.
Demain, je vais au boulot avec, je pourrais te dire ce qu'il en est après une vraie balade.

Mais en tout cas, plus de problème de réception du tout et j'ai toute la puissance lorsque la batterie est pleine. Ce qui n'était pas le cas avant...
Si tu ne veux pas trop t'embêter, tu peux juste déplacer la carte. Ca prend 5 minutes et tu peux réutiliser les trous et les vis existants (regarde mes photos, ça t'aidera).

@+,
Liteul.

LiteulDiablo

Messages : 14
Date d'inscription : 18/10/2014

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  LiteulDiablo le Dim 26 Oct 2014 - 23:53

Christian a écrit:
Sur mon eNosno, j'ai des ferrites d'anti-parasitage sur les fils de commande, enroulés 4 ou 5 tours, c'est tout.
Mes fils de commande sont carrément groupés le long des fils de puissance et ça marche très bien.
Sans doute mieux que le cuivre d'ailleurs.

C'est plus tordu que ça sur l'evolve (en tout cas, j'ai l'impression). Ce ne sont pas les fils de "commande", mais les fils de "réception" qui s'occupe de traitements des infos de la télécommande... Enfin, c'est ce que je pense en regardant les cartes, mais je peux me gourrer. Et forcément, ils sont très sensibles aux interférences.
Peut-être que sur ta planche, ils sont carrément ailleurs... Ce qui serait plus logique d'ailleurs, vu qu'ils n'ont rien à faire près du circuit de puissance.

Christian a écrit:
C'est ce qu'Evolve devrait monter en série d'origine sur ses bords. Ca ne coûte presque rien.

Sur la conclusion, on est bien d'accord... Rolling Eyes

LiteulDiablo

Messages : 14
Date d'inscription : 18/10/2014

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  takoon le Dim 26 Oct 2014 - 23:53

Ok! C'est deja très cool de ta part de être pencher sur le problème et de faire avancer les choses!

Je vais tester le simple déplacement et fait un retour apres!!

Comme tu dis.... Ca serai dommage de la renvoyer car cette board est vraiment super sympa a rider!!!

_________________
Gotway mcm 14" 380wh et Msuper 18" 850wh
avatar
takoon
Admin
Admin

Localisation : ile et vilaine
Messages : 3221
Date d'inscription : 03/09/2010
Age : 38

http://www.kitesk8.com

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  takoon le Lun 27 Oct 2014 - 12:10

eh bien non.... toujours ces satané coupures apres quelque km de ride! Evil or Very Mad

_________________
Gotway mcm 14" 380wh et Msuper 18" 850wh
avatar
takoon
Admin
Admin

Localisation : ile et vilaine
Messages : 3221
Date d'inscription : 03/09/2010
Age : 38

http://www.kitesk8.com

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  Ch'raoul le Lun 27 Oct 2014 - 16:31

Manu tes connections au niveau des nappes,sont elles correct. Question

avatar
Ch'raoul

Localisation : Béthune
Messages : 1056
Date d'inscription : 04/05/2012
Age : 45

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  takoon le Lun 27 Oct 2014 - 16:38

oui elles sont nikel!.... ce souci la pour moi....viens de la programmation du controleur... du moins je pense....

comme si il se mettait en sécu des que tu as utiliser...disont 35/40% de la batterie, tu ne peu plus exploité le fond de puissance... la ou ça devient tres génant pour moi...c'est que part chez moi c'est tres loin d'etre plat...alors la moindre monté....coupe....coupe....et ainsi de suite.....


_________________
Gotway mcm 14" 380wh et Msuper 18" 850wh
avatar
takoon
Admin
Admin

Localisation : ile et vilaine
Messages : 3221
Date d'inscription : 03/09/2010
Age : 38

http://www.kitesk8.com

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  LiteulDiablo le Lun 27 Oct 2014 - 19:06

Ouaip, j'ai exactement le même souci... :-/
Et lorsque je me rend au taf avec des voitures au c*l, ça fait tout bizarre lorsque ça coupe. Et vu qu'il faut une bonne dizaine de secondes avant que le jus revienne, ça fait encore plus bizarre...
Pas safe du tout pour une utilisation urbaine.

Faut vraiment qu'Evolve nous trouve une solution à ce problème !

LiteulDiablo

Messages : 14
Date d'inscription : 18/10/2014

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum