<Evolve bambou inutilisable (problème partiellement résolu) - Page 2

Evolve bambou inutilisable (problème partiellement résolu)

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  Ch'raoul le Mar 28 Oct 2014 - 8:44

Moi mon ego cruiser va a 20 km/h,mais ne coupe jamais.......

lol!
avatar
Ch'raoul

Localisation : Béthune
Messages : 1056
Date d'inscription : 04/05/2012
Age : 45

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  takoon le Mer 29 Oct 2014 - 10:44

ton astuce a plu  Wink    merci a a toi liteul diablo!! il fallait y penser  cheers
http://vimeo.com/110235290

_________________
Gotway mcm 14" 380wh et Msuper 18" 850wh
avatar
takoon
Admin
Admin

Localisation : ile et vilaine
Messages : 3221
Date d'inscription : 03/09/2010
Age : 38

http://www.kitesk8.com

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  Ch'raoul le Mer 29 Oct 2014 - 11:00

ça a réglé votre problème de coupure,le fait de changer de position la platine de reception. Question
avatar
Ch'raoul

Localisation : Béthune
Messages : 1056
Date d'inscription : 04/05/2012
Age : 45

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  takoon le Mer 29 Oct 2014 - 11:08

les pertes de connexion seulement... pas les coupures...

_________________
Gotway mcm 14" 380wh et Msuper 18" 850wh
avatar
takoon
Admin
Admin

Localisation : ile et vilaine
Messages : 3221
Date d'inscription : 03/09/2010
Age : 38

http://www.kitesk8.com

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  okp le Mer 29 Oct 2014 - 19:44

il ferait bien de les expédier les boards carbon qu'il a derrière.... car ça reste quand même ultra négatif comme expérience de futur client...

okp

Messages : 466
Date d'inscription : 29/09/2014

http://fun.gamani.org

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  okp le Ven 31 Oct 2014 - 6:41


okp

Messages : 466
Date d'inscription : 29/09/2014

http://fun.gamani.org

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  takoon le Mer 12 Nov 2014 - 8:37

Petit retour sur cette manipulation!

Je l'ai faite! et clairement ça renforce sérieusement la reception de la telecommande! ça regle donc tout les problèmes de pertes de connexion Wink


_________________
Gotway mcm 14" 380wh et Msuper 18" 850wh
avatar
takoon
Admin
Admin

Localisation : ile et vilaine
Messages : 3221
Date d'inscription : 03/09/2010
Age : 38

http://www.kitesk8.com

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  cenek le Mer 12 Nov 2014 - 9:10

mais pas des coupures à l'accélération?

_________________
kitesk8 et e-ride-earth team

e-epsilon 6S
Crazy cart
avatar
cenek
Modérateur
Modérateur

Localisation : loire atlantique
Messages : 3272
Date d'inscription : 06/10/2010
Age : 37

http://www.kitesk8.com

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  takoon le Mer 12 Nov 2014 - 9:14

bah non..... il faut encore y aller cool sur la téléco.... apres 10/12km....

_________________
Gotway mcm 14" 380wh et Msuper 18" 850wh
avatar
takoon
Admin
Admin

Localisation : ile et vilaine
Messages : 3221
Date d'inscription : 03/09/2010
Age : 38

http://www.kitesk8.com

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  g4seb le Mer 12 Nov 2014 - 10:13

Bonjour,

ça veut dire quoi? Que les boards Evolve ne sont pas fiable??

g4seb

Messages : 43
Date d'inscription : 02/11/2014

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  mickaelkael le Mer 12 Nov 2014 - 10:23

Moi j'ai la première génération et aucun soucis et aucun soucis connue, je pense qu'ils ont voulu amélioré l'électronique et il y a une pièce défaillante ou un défaut sur des pièces de série. (je pense car un des problème a l'aire de persisté).
avatar
mickaelkael

Localisation : Luxey (Landes)
Messages : 524
Date d'inscription : 13/11/2012
Age : 35

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  LiteulDiablo le Sam 22 Nov 2014 - 18:35

mickaelkael a écrit:Moi j'ai la première génération et aucun soucis et aucun soucis connue, je pense qu'ils ont voulu amélioré l'électronique et il y a une pièce défaillante ou un défaut sur des pièces de série. (je pense car un des problème a l'aire de persisté).

Je crois que la seconde génération utilise le moteur des carbones (passage de 250W à 350W si mes sources sont bonnes). J'ai surtout l'impression que la batterie n'est pas dimensionnée pour ce surplus de puissance.

Le phénomène est assez bizarre. Par exemple, planche chargée à fond, je pars faire ma session de beach volley. Cela représente seulement 2,6miles, soit un peu plus de 4km. La board se comporte super bien, pas de coupure, le rêve...
Je l'éteint (ainsi que la télécommande) et je la reprend une heure plus tard pour rentrer. Et là, c'est le drâme...
Coupure dès les premiers mêtres et obligé de mettre en mode basse vitesse si je veux continuer. Pas conduisible sinon, ça coupe tout le temps.

Pour aller au boulot le matin, je fais environ 6 km et pas de problème. Je prend le train et lorsque je reprend la board, à nouveau le meme phénomène... C'est un peut comme si lorsque la board était mise en route après une première utilisation, la coupure était mal "calibrée".
Takoon, est-ce que tu as observé le même phénomène de ton côté ?

En tout cas, une fois en mode basse vitesse, suite à la modification du récepteur, la board est juste génial. C'est juste que pour rouler à 20km/h, si j'avais su, j'aurais pris une bonne chinoiserie de E-Board et pour la moitié du prix j'aurais été aussi content...  Rolling Eyes

@+,
Liteul.

LiteulDiablo

Messages : 14
Date d'inscription : 18/10/2014

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  takoon le Sam 22 Nov 2014 - 20:04

Je n'ai pas fait le test de faire quelque borne puis repartir.... Ce qui est sur c'est que sur du plat ca commence a couper au bout de 10/12km! Et quand c'est pentu! Comme chez moi ca arrive très rapidement.... C'est vraiment casse couille... Car la board est vraiment top sinon... Et moi qui voulais principalement la passer en AT.... Bah pour le moment j'oublie....

Pour moi ca ressemble a une mise en sécurité du contrôleur... Pour sauvegarder la batterie! Apparement Jeff annonce était en Chine dernièrement.... Espérons qui ai ramené avec lui quelque contrôleur corrigé....

_________________
Gotway mcm 14" 380wh et Msuper 18" 850wh
avatar
takoon
Admin
Admin

Localisation : ile et vilaine
Messages : 3221
Date d'inscription : 03/09/2010
Age : 38

http://www.kitesk8.com

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  LiteulDiablo le Jeu 1 Jan 2015 - 23:40

Hello !

Des news d'Evolve sur le sujet ?

LiteulDiablo

Messages : 14
Date d'inscription : 18/10/2014

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  bruno 33 le Sam 3 Jan 2015 - 19:27

Salut , j'ai un Bamboo 2/1 neuf depuis début décembre et pour moi aucun soucis ni coupure ni rien ça marche nickel

bruno 33

Messages : 7
Date d'inscription : 16/11/2014
Age : 54

Revenir en haut Aller en bas

Re: Evolve bambou inutilisable (problème partiellement résolu)

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum